29.07.2014, 23:42 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
dieres
Titel: dist-upgrade probleme  BeitragVerfasst am: 29.07.2012, 19:10 Uhr



Anmeldung: 02. Dez 2006
Beiträge: 39

moin,

das heutige du gibt mir einen Fehler und ein anschließendes apt-get -f install sieht folgendermaßen aus:

Code:
root@KanotixBox:/home/didi/Downloads# apt-get -f install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  libacl1 libattr1 libfam0 libkatepartinterfaces4 libthreadweaver4
Vorgeschlagene Pakete:
  fam
Die folgenden NEUEN Pakete werden installiert:
  libfam0
Die folgenden Pakete werden aktualisiert (Upgrade):
  libacl1 libattr1 libkatepartinterfaces4 libthreadweaver4
4 aktualisiert, 1 neu installiert, 0 zu entfernen und 508 nicht aktualisiert.
44 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 1.105 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 53,2 kB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]? j
E: Internal Error, No file name for liblzma5


Was nun ?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: dist-upgrade probleme  BeitragVerfasst am: 29.07.2012, 19:19 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

infobash -v

(NICHT als root)

immer dazusagen oder mal in den chat.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dieres
Titel:   BeitragVerfasst am: 30.07.2012, 18:57 Uhr



Anmeldung: 02. Dez 2006
Beiträge: 39

Code:
Host/Kernel/OS  "KanotixBox" running Linux 3.2.0-18-generic x86_64 [ Kanotix acritox-TrialShot Dragonfire64+KDE48 20120313-20:22 ]
CPU Info        Quad AMD Athlon II X4 635 clocked at 800.000 Mhz
Videocard       Advanced Micro Devices [AMD] nee ATI RS880 [Radeon HD 4250]
Processes 108 | Uptime 6min | Memory 162.4/7479.7MB | HDD Size 628GB (31%used) | Client Shell | Infobash v2.67.2


Jetzt geht nichtmal mehr KDE irgendeine Fehlermeldung über lnuser und möglicherweise kein Platz im temporären Verzeichnis, was aber definitiv nicht der Fall ist.
Ich schreibe das hier von einer weiteren Linuxinstallation auf ner anderen Partition.
Das erste Interessante wäre zu erfahren, wie ich in der Konsole das Wlan zum laufen bekomme.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 30.07.2012, 20:12 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Komm in den Chat, ne Ausgabe einer anderen Partition bringt gar nix.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.